EDgerater data provider not updating

A forum for all EdgeRater users

Moderator: Chris White

Post Reply
kindeb01
Posts: 5
Joined: Mon Dec 06, 2010 10:36 am

EDgerater data provider not updating

Post by kindeb01 »

Hi Chris,

I have trouble updating to current date data using Edgerater as data provider. The problem is resolved if I switched to HGSI as data provider. The symbol lists update correctly. Why is that? I am already paying for Edgerater subscription. Thanks.

kf
Chris White
Posts: 211
Joined: Mon Nov 29, 2010 9:21 pm

Re: EdgeRater data provider not updating

Post by Chris White »

To diagnose your problem I would like to have a bit more information.

Can you post screen shots of what you are seeing?

Make sure to start with that you have all green traffic lights and if not press the button next to them to 'Get Latest Data':
updatedata_trafficlights.png
updatedata_trafficlights.png (18.46 KiB) Viewed 17796 times

As a first diagnosis step, I would take a built in list such as [all-usa].txt and press the Update data button then look to see what the 'To' field shows:
updatedata_allusa.png
updatedata_allusa.png (29.59 KiB) Viewed 17796 times
Then you can analyze a bit further by clicking the 'Edit' button and looking at the 'Data Snapshot' tab to see the From and To dates:
updatedata_edit.png
updatedata_edit.png (64.7 KiB) Viewed 17796 times
Also check the Symbol list tab to ensure the data provider is set to EdgeRater:
updatedata_dataprovider.png
updatedata_dataprovider.png (46.26 KiB) Viewed 17796 times
Please post your findings and we will be able to sort this out.
kindeb01
Posts: 5
Joined: Mon Dec 06, 2010 10:36 am

Re: EDgerater data provider not updating

Post by kindeb01 »

Thanks Chris, will follow up. issue seems to have disappeared after using HGSI. Have now reverted back to EdgeRAter as data provider and reviewing.

Cheers,
kf
kindeb01
Posts: 5
Joined: Mon Dec 06, 2010 10:36 am

Re: EDgerater data provider not updating

Post by kindeb01 »

Hi Chris,

Screenshots of data update issue using EdgeRater as data provider. Can't quite work out the problem here.


Thanks and cheers,

kf
Attachments
21_02 18 update issue 02.jpg
21_02 18 update issue 02.jpg (332.45 KiB) Viewed 17783 times
21_02 17 update issue.jpg
Chris White
Posts: 211
Joined: Mon Nov 29, 2010 9:21 pm

Re: EDgerater data provider not updating

Post by Chris White »

Hi kf,

It looks like your traffic lights are not all green.

Try pressing the button next to those lights to fetch the latest master data.
Post Reply